Crash when opening

Answered

Comments

6 comments

  • Parvez Ansari [STAFF]

    Hi,

    Apologies for the inconvenience. Can you please try a clean installation as mentioned in this article: http://docs.quadspinner.com/documentation/Installing%20Gaea.html#clean-installation.

    If Gaea does not launch or fails in between, run the Watson Diagnostics Tool in the start menu and send the log (generated on your desktop) to QuadSpinner Tech Support.

    thanks,

    0
    Comment actions Permalink
  • Barkus

    Hi,

     

    I did what you told me and it works now. Except, this time i have installed it on the C: Disk. Also, at the first install, Avast blocked Archon.exe, is that a needed executable for Gaea or a tierce unknown ?

     

    Thanks for the support

    0
    Comment actions Permalink
  • Naima

    I have the same experience, I have downloaded the Demo , I have launched, toyed with the first option of the graph , checked, the 3d terrain that after spinning around disappeared, then It crashed, after that everytime I loaded the tool I get this message :

     

     

    And I performed the automatic informations delivery, but everytime I launch the tool now I get the same result ...

    0
    Comment actions Permalink
  • Parvez Ansari [STAFF]

    Hi,

    Can you please try a clean installation as mentioned in this article: http://docs.quadspinner.com/documentation/Installing%20Gaea.html#clean-installation.

    When you run Gaea, after installation, you may receive a firewall prompt asking to allow Archon or Gaea, click on Allow. Also, ensure that your antivirus is not blocking Gaea.exe or Archon.exe.

    If Gaea does not launch or fails in between, run the Watson Diagnostics Tool in the start menu and send the log (generated on your desktop) to QuadSpinner Tech Support.

    Thanks,

    Parvez

    0
    Comment actions Permalink
  • Naima

    Hi I did another thing, Instead of reinstalling I checked the Virus basket of my Antivuris ( Avast ) and I saw Archon was placed there recognized as a virus , I restored it to correct folder and now works.

    0
    Comment actions Permalink
  • Parvez Ansari [STAFF]

    Glad to know that it works.

    0
    Comment actions Permalink

Please sign in to leave a comment.