Fault node problem. Is this a bug or normal behavior?

Comments

2 comments

  • Official comment
    QuadSpinner Support

    Hi.

    For the Fault node, you have to give it an Input otherwise it will create it on a flat plane. If you give it an input, it will carve the fault on the input provided.

    Plates can be lowered by using the "Clip" function in the post process menu in the bottom right of the property panel. (Click the ... menu button to see options). Use the "Min" value for Clip to reduce the height.

    Hope this helps! :)

    Comment actions Permalink
  • Momchilo

    Hello, thanks a lot for the fast response.

    The post processing in the bottom right did the trick. I selected the combine and increased the min clamp to 50% to increase the overall height of the terrain, then I attached the fault node to it. In the beginning it was confusing for me that the fault node was so high and that when placing it on terrain it did not create a fault even when connecting it as you said. But now that I think of it, it does have to have to be that high because otherwise the fault would go bellow the height map. I provided screenshots of the result, if I did this wrong please let me know.

    Thanks a lot for the help, wouldn't have fixed the problem if you didn't tell me about the post processing options in the bottom right. Cheers!

    0
    Comment actions Permalink

Please sign in to leave a comment.